[Res] Stonehearth not responding

stonehearth goes not responding after 2-3 mins of gameplay and nothing fixs it please help

hey there @HellHound welcome to the discourse :smile:

heres a few questions

  • what are your system specs

  • are you playing the 32-bit or 64-bit version

  • are you playing through steam or humble bundle

  • do you have Service Pack 1

also, perhaps take a look at this thread,

1 Like

64 bit version im playing through steam yes i have service pack 1 the drivers for my computer are up to date as far as i know specs are

Amd FX™-4350 quad-core processor 4.20GHz

8 GB ram

AMD Radeon HD 6450 vidio card

hope this helps
have allso looked at that tread before i posted this tryed everything nothing worked hope this helps

1 Like

one other thing i forgot, could you upload your stonehearth.log file?

the file path should be something like this,

C:\Program Files (x86)\Steam\steamapps\common\Stonehearth

stonehearth.log (31.8 KB)

here u go hope it helps

1 Like

thanks, i’ll page @Albert so he can take a look at it for you.

@HellHound - First, welcome to the forum! Second, it looks like your graphics drivers are 2 years out of date. Can you update them from here and try again?


1 Like

yer that worked thanks :smile:

1 Like

Excellent! Have fun!