Problem when trying to record a game clip with Game DVR


Whilst trying to record a game clip in order to show someone a short clip of something happening, I discovered… I couldn’t.

Steps to reproduce:

  1. Launch Stonehearth from Steam
  2. Load up a save
  3. Press Windows + G to open game bar
  4. Click the “Record” button.
  5. Wait like 10 seconds
  6. Become confused when it proclaims “there’s nothing to record.”

Expected Results:

I can start and stop recording with no problem, and end up with my game clip.

Actual Results:

See step 6.



Version Number and Mods in use:
Multiple mods, but they 100% shouldn’t cause an issue.

System Information:

Stonehearth Running off of dedicated Graphics Card NVIDIA GeForce 940M, Driver Version

Last time I tried it gave that same message, I then tried on minecraft and brawlhalla and in both games it failed too.

Testing now and it worked with Stonehearth.

I don’t know, it is super random… When I want to record a specific game it simple refuses and works only for the others…