Party Creation ends game progression

I tried to make a party of troops so I could attack some goblins to put an end to them attacking my village. After adding one member to the party it did not allow me to add another. Also i started to notice that when i clicked on an item it did not give me any options for said item or allow me to interact with it in any way. I also notice that the clock stop progressing even though the time of day was clearly changing. My hearthlings were completing the tasks I had previously set them but I was not able to give them any new ones. I then tried to save and reload, this seemed to solve the problem, but it happened again when I once again tried to make a party to test to see if it was a one time error.


hey there @shawnmahoneydesigns… welcome aboard! :smile:

would you mind providing the specific steps you take that break your party functionality?

additionally, can you provide your system specs and the version of the game your playing?

thanks! :+1:

Can your reproduce all this with screenshot, and what version are you playing?