Not Getting Daily Updates Anymore

not_a_bug

#1

Summary:
I stopped getting daily updates. I started the save file today, so it’s not an older save.

I’ll attach my save file. I’ve saved/reloaded several times throughout today, and none have fixed it.

Attachment
I’ve attached the save file.

1461444881328.zip (8.6 MB)

Version Number and Mods in use:
Dev 2924

System Information:
Super Fancy.


#2

How many hearthlings do you currently have in your village? There’s a max limit set by a slider bar in the options, so if the limit is reached you won’t get anymore daily hearthlings.


#3

hey there @Reyjakai,

i loaded up the save and got a daily update, so as @thelegorebel mentioned, i’m guessing its the hearthling limit, you can change the limit in the gameplay tab of the settings.

if even after changing the limit you still continue to not get updates please say so!

hope that helps. :slight_smile:


#4

Oooooh, I didn’t know that the number of heathlings had a cap! I’ve got 19 people, but I figured 19 was a weird number for the game to decide to cap it at. I’ll check!

@8BitCrab I’ll check!

HALLELUJAH.

I didn’t even think to check it, because 19 is such a weird cap to have by default.

50 Hearthlings, here I come!


#5

“Well there’s your problem!”

Have fun at 50.


#6

Yeah like they said :smiley: go in Option and increase the number to 50 lil hearthlings :smiley:


#7

I almost reported this same issue before I discovered the same problem. I think that there is still a game issue as any new player (and some old players) are not aware of the limit or that they hit it. It does look like something is wrong unless you just ‘know’ about it. It would be nice if we still received the daily update when at the maximum and receive an alternate message indicating that you qualify for a hearthling but have reached the maximum allowed.

If you were feeling really ambitious, use the performance monitoring tools to predict if another hearthling would impact the system performance or not. Then display the daily update and show the player that they can add a hearthing over the cap as the system is handling it (or not recommended if you are out of CPU cycles.) It would allow a player to figure out what cap their gaming rig / play style would support.


#8

glad to see that was the cause of the problem,would have been a pain to figure out the cause otherwise…

i’m pretty sure the default is actually 20,so you might have accidentally bumped that option at some point…

i have to agree with you on that, would be helpful to get an alternate message when the cap is hit… i’ll have to ask about it in the next stream.