[NLA] Crash on launch for Alpha 1


#1

Game crashes right after launch. Ill see it pop up and then disappear. Does this both in steam and regular HumbleBundle download.
System is a Dell Laptop n5150
i3 2.4 GHz
4GB Ram
AMD Radeon 6470m
Windows 7 (64bit)


#2

Title: When run application crashes unexpectedly and does not display an error message.

Summary: This is the same problem I had during the graphics test. I run the program, through any means (Steam, Humble, admin mode, etc) and it appears in the process list of Task Manager just long enough for me to see it before leaving the process list. Steam occasionally does it’s little popup thing upon exiting a game.

Steps to reproduce: Run the program by any method.

System Information: Windows7 SP1 64bits / 4gb ram/ Intel Coree i7-2630QM/ NVIDIA GeForce GT 540M


#3

Exact same problem! Even with the non-steam download.


#4

Have you tried rebooting I got a similar issue on my first boot of the game and the graphics test, rebooting got it working for me


#5

Yes multiple times now. Steam version and non-steam… The graphics test worked fine.


#6

Same but for me it opens and closes for less than 1 hundredth of a second… so it basicly doesn’t launch at all… even did a reboot also did not work. tried it with steam and without.


#7

Could we have your system specs, they may help,

Also every please remember this is the link for reporting bugs


#8

since there is no reply to anyone with that i assume you mean all of us in here ?
already posted a “bug” report still no respond…

system info -
Windows 7 64Bit
Intel i5 4670k
8GB ram
Nvidia GTX 760


#9

does nobody know anything about this or to fix it ? :confused: i don’t really think this is a bug but neither do i know what is causing this… and there are no logs in the event planner either


#10

I’ll report is as a bug on the list but I think its just a config issue not necessarily a “bug”. But i also have not figured it out. I have a good desktop that I built and it runs just fine on there, so that’s how I’m playing it now.