[NaB] Alpha 10, release375: Can't Place Trapper Zones

Title says it all, really. I made a trapper, tried to place a zone, and it won’t. It stretches out like it’s going to make a zone, but then when I release the button, it doesn’t appear.

It’s happened to me in two separate games now. I’d make a few more games to try trouble-shooting it more, but my laptop’s slow enough that I can barely play the game as it is.

Sometimes the mouse sort of forgets its holding onto the zone… Or something like that…
How many times does it happen in the game? Every time?

1 Like

Actually, after I posted this, I found an old thread from Alpha 7 describing the same problem. Seems I have to make them at least 10x10 in size.

As I wasn’t aware of this, I suspect I wasn’t doing it. I just tried a 10x10 and it placed down fine.

Perhaps some indication in-game of this requirement would be handy?

Thanks and sorry for the extraneous post.

2 Likes

There is a indication, i think the text is red (kinda like the zone itself) util you make it larger than 10x10. So yeah, some kind of better feedback would be good there, perhaps the Zone-tool could have a tooltip that says minimum requirement etc

2 Likes

Hi all! Yes, this is not a bug, just a hard-to-see requirement.

I believe that an improvement has been suggested before, as the trapper zone is red you don’t see clearly the red text.

Thanks for reporting!

3 Likes

Yeah - I saw a red-text which said something like: “Trapper required,” which I had, so that’s why I thought it might be buggy. I didn’t notice a size-requirement. I’ll look for it next time I boot the game up.

beside the zone your laying down, it has an arrow on two sides that show the length/size, normally they are black, but if its smaller then 10x10 then the arrow goes red. kinda annoying for the trapping zone as its also red…

2 Likes

Ahhh. I hadn’t noticed the color cues of the arrows.

Thanks!

no problem, always happy to help :smile:

edit: i guess @SteveAdamo @Relyss can close this now

2 Likes
2 Likes