My custom made blueprint wont load in! need some help

Hi, so yesterday i made a super big detailed ‘‘monument’’ and saved it as a blueprint but my issue now is it wont load in. my hearthlings had some trouble building it so i destroyed and tought i can rebuild it and fix the small issue they had. and now it doesnt want to load in.

(heres the blueprint, if you want to load it in yourself)

https://puu.sh/AWYyO/67e1b928f4.json

I can see it in my blueprints menu. but clicking on it wont do anything even tho i move my cursor around if it will show it but nope. theres nothing!

other statue i made does load in however. its strange. i also tried to make my own blueprint mod via steam but nope. it doesnt work either.

i do have mods installed. only i dont have any errors showing up upon loading in the save

heres my list of the mods i have :
all of these mods are in the steam workshop.

  • settlement decor
  • High class
  • follow cam remembers
  • home sweet home
  • archipelago biome
  • Dani’s core mod
  • primitive armory
  • glassworks
  • autoharvest mod
  • giant maps

i tried to have less mods as possible main mods are extra decorations

if someone has tips please tell! i’d love to load in my 2,5 / 3 hour work and enjoy it in my aesthetic looking city i was aiming for!

In which version of the game was this blueprint made?

Nevermind, I just read ‘yesterday’ so it has to be the latest (or atleast same version)

What might be the case, is that there isn’t enough space for the template to be placed in the world

i use the unstable version. not the latest so im using the beta. i forgot to add that in

Have you tried changing the name of the blueprint so another instance gets saved and then placing that? Had a similar issue and that workaround helped.

i tried. no luck so far. ill try again. if needed i can load an old save where i dont have build it yet and ill separate it in two parts if it needs to be D:

Sorry to hear that. And yeah, just tried to load it in my game and it wouldn’t show up either.

i removed the knight from the circle and the cicle was possible to place. same for the knight when i made one big pole to the floor. its so weird. (i loaded old saves when i had it as a bp not build yet but its so buggy. when they build it it has one glowing red block and they ignore the statue. i have all materials so idk whats going on @.@

here you can see the issue.

Could you upload the save file so I can take a look?

Maybe I can figure it out as I have issues like this a lot xD

Another thing might be that the Hearthlings can’t reach it, which would require you to manually place a ladder reaching to that block

i tried. didnt work. in the last hours i literally loaded old saves dismatle all stuff one by one. so now i have 3 blueprints who can shove in each other like lego. i can do gew adjustments so they will continue building the statue or i have to do the IB. but i can send it if you want.

The very last thing you could always try, is a bit cheating, but works

Simply, what you do is that you place the design as you want it, but don’t press build. Make sure that you are in the correct building (so, you selected the statue), and go into the console and use the IB command to insta-build it.

If you use the IB command whilst it is already being build, all scaffolding will remain (they won’t despawn).

Then, my next question, that red block, I suppose it shows up as you’re building it at random? Rather than from the point where you click the ‘build’ button

seems the red only happens when they are at that point. i guess they cannot reach that space. i tried to babysit them with millions of self placed ladders. they cannot generate a path to the block. so the way to fix it is change it. in the bp so they can build it.

Yes, I’ve had a similar issue as well from time to time, and then placing a ladder to the block proves difficult as there is scaffolding in the way. Perhaps someone from the dev team knows more about how to fix it (as I just make a template out of the building, break it down, place the templatea and then ib it)

yeah i just ib everything aswell now if theres a issue that drives me nuts. seems the builder isnt ready yet for big detailed huge buildings.

aaand the hearthlings cannot place stuff on the ib monument, sigh >.>