MOD - Anórien Biome


It’s still showing up in the outdated category for me.


Looks like @Vargbane moved it back. My guess is that he/she had the editor open when I moved it, which would have still had outdated selected. I’ll move it again.



Sorry, -I re-uploaded it when I noticed that I labeled the version number wrong.
Then the number of ‘clicks’ shown after the previous versions in the description disappeared, so I tried to fix that :cold_sweat: lol


Bug report:
Missing strings.

And, I’m looking forward Númenór MOD to appear on A21. :wink:


Thanks! :slight_smile:

It’s an old issue, -I’m, glad you took it up.
I’ll see if I can solve it :thumbsup:


Hey there :smiley:
I downloaded a few mods just yesterday and couldn’t load an anorien world. Always got an error and took me forever to find out, where the comma in the settingfile was missing (no dev at all x.x) Turned out, it couldn’t deal with the river mod, so I turned it off and it finally began to show me the map preview to choose my location. But after chosing one, I get an error once again, it stops loading and that’s it. I don’t know what to do :frowning:
Can anyone help me pls? I’d really love to play on that biome ._.


Perhaps it’s not a issue with this particular mod?
Could you provide a list of all the mods you downloaded?


I thought so, too. I’m going to check every mod later (will take some time). But the anorien mod is the only one with an issue. I have this desert transition mod as well and had no problems loading a map.

But maybe anyone already has an idea which one could be the problem:


That’s a lot installed :sweat_smile:.
Looking at the error image above, it gives me the impression that a biome mod is the cause.
Does your world generate? (Knowing that it is on this thread, meaning you are using Anorien Biome)


I played 100+ hours without any mods, so I was… pretty curios :'D
The anorien biome is the only world NOT generating. The loading screen appears and immediately the error pops up.
Does that answer your question or am I just not getting it? :smiley:

Could delete one of the deco mods since the windows can’t be placed properly… :smiley: But not sure this would change anything for the error message x)


Yes :smile:. Thanks!
Hmmm… I am not sure but, can you deactivate the river mod and try to load up the Anorien biome again :slight_smile:?


That’s what I did first, because there was another error popping up with the river mod activated. That already happened when the seed is generating (well, it did’nt) and since the error message had the word “river”, I deactivated it.
So while trying to load the anomien biome, the river mod IS turned off^^

Deactivated all mods except anorien. Worked.

long story short:
It’s popping up again when the desert transition mod is activated, too^^
I will test now if it’s working with all other mods :smiley:

It works! - Just too bad I can’t make the river mod working :smiley: But nvm, it’s fine now.
Thank you!


Congrats :smile:! Good luck on the testing. If something comes up please do tell us :wink:.


From that error I can say the river mod is the one showing it because this biome for some reason does not have an alias in its manifest and biome index like any other biome in the game has… I will add a patch for the river mod to deal with cases like this.

@Mona I updated the river mod. If you download it now it should work with this biome.


It works! Thank you :slight_smile:


Ok, so after reading about 197 comments, I decided to just “report” it once again x)
Some trees can’t be chopped :< It’s not that bad, not gamebreaking but a little bit annoying^^
Alpha 21, modlist was posted 2days ago :smiley:

(btw I LOVE this biome! :smiley: )


hey so i’ve come across an issue with Ancient Oak Trees…my hearthlings refuse to chop them down. is anyone ELSE having this issue?


Yes. Check post above :slight_smile:


problem : can not cut down biggest oak tree no matter how i and it sometime in the way when building or decorating


Hi all!

I know, it’s been a while, quite a while really ^^ I’ve had a really hard time getting back into modding.

First I want to give a big thanks to everyone here that has helped ppl out with different issues regarding this biome -Your awesome! :slightly_smiling_face: :+1:
I’m terrible at giving feedback, and I really appreciate the help! :slightly_smiling_face:

Okay, some issues:

The missing string issue.
Sad to say I have no idea what’s causing this, if anyone has any idea, you are warmly welcome to share it (=
This ‘feature’ is not forgotten though, I have it on my scope.

…Same thing here with the Ancient Oaks that for some reason can’t be cut down… :thinking:
I haven’t had any time to check in to it, but it’s noted and I will try to fix it.

/Cheers! ^^