Item placement through UI error


#1

So I was trying to place some items in one of the houses I had built (through the place item window) and I got this:

Might have been reported before but I didn’t see any similar topic.

Edit: Also none of my items are showing up in the place item window anymore.

Edit2: Also the bottom left menu was broken, a quick save into load fixed it.


#2

Reloading the game should fix the two edits, but in the mean time I think this could use a better (ie, descriptive) title :wink: .

Any chance you can give more details about exactly what happened as well? Were you using the item placement UI? Perhaps the game tried to assign the same item to two spots, but failed the second time (and thus spat out this error) because a worker had already arrived to pick up the item?


#3

Changed the title to something more descriptive >_>

Yes I edited the post to say I was using the item placement UI, as for assigning it to two spots I doubt it, I was placing the one and only bed I had at the time and then this popped up.