I put an ace on the clean version

Continuing the discussion from ACE - Authorized Community Expansion Project:

I put an ace on the clean version without mods, but it does not load

What does it do
Stay on desktop
Or black screen with or without music
Or black screen and a return to desktop

It turned out that I have a black screen with debug mods. I removed it, it worked, but how can I leave them then?

ACE should work with a clean install/no mods or just Debug Tools, 100%

You’re probably experiencing an issue on your end or (most likely) the black screen issue that happens when the game load is too heavy for the hardware and ends up not loading the UI on time. Luckily this issue can be fixed by pressing F5 as soon as you hear game music :merry:

1 Like

Everything worked, but it’s a pity that glasswork doesn’t work or I put it in the wrong folder (folder saved_objects)

Wrong folder, you should put mods in the folder called mods…

Ie unpacked zip glasswork in mods?

Oh, it’s work. Thanks!