Hearthlings would not eat, need long time to do something

Hollo there,

  1. my hearthlings very hungry, but they dont eat altough my chests full with food.

  2. some hearthlings dont do anything. they ar standing there and waiting for nice weahter. after minutes, they do thomething. there is enough work for everyone.

currently i have 30 hearthlings.

here you can find my save game choose continue


There could be a problem with food inside chests. I know there is a problem for the shepherd getting food for the animals and the trapper’s pets can’t get food out of chests. I never put food inside the chests.

What should i do?
if I store it on fields , then the food will poorly

Use the storage that you draw on the ground and make a worker into a farmer then a cook. You need a mason to make the cook’s tool then you can promote a level 2 farmer into a cook.

I have already two cookers and nothing happen.

I’m not sure what you mean by nothing happen. Are your cooks cooking food? Are your people standing around doing nothing? If they’re not doing anything, save your game and then load the save. That should get your people doing things. Also check and make sure that they don’t have too many jobs. Giving them too many things to do will confuse them. Also if you’re playing a normal game and have the town defense active the people won’t do anything thing except stand their ground. I think only the footmen can defend the town and everyone else will stand in place or go to a flag you might have placed in your town. If town defense is selected, take it off so they can eat and do things.

If you need to know more about how the game plays. Check this link, it may not be up to date but it should give you an idea of what’s going on in your game.


some of my harthlings dont do anything. they dont eat, they dont work. after a long time they do something. town defens isnt active.
my hearthilings who working in the mine are hungry, but they dont go to the food.

I don’t know what’s going on with your game. I’m going to page one of the moderators @jomaxro maybe they can help.

Maybe you can put your computer specs in this thread.

with computer specs you mean my dxdiag?

System Information

  Time of this report: 1/26/2016, 18:53:28
         Machine name: DESKTOP-M3RGDG8
     Operating System: Windows 10 Pro 64-bit (10.0, Build 10240) (10240.th1.160104-1507)
             Language: German (Regional Setting: German)
  System Manufacturer: BIOSTAR Group
         System Model: A960D+
                 BIOS: Default System BIOS
            Processor: AMD Athlon(tm) II X2 280 Processor (2 CPUs), ~3.6GHz
               Memory: 8192MB RAM
  Available OS Memory: 8190MB RAM
            Page File: 5312MB used, 4158MB available
          Windows Dir: C:\Windows
      DirectX Version: 12
  DX Setup Parameters: Not found
     User DPI Setting: Using System DPI
   System DPI Setting: 96 DPI (100 percent)
      DWM DPI Scaling: Disabled
             Miracast: Not Available

Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10240.16384 64bit Unicode

They may want that but I was thinking like what video card you have, operating system like win 7, 8, or 10, and how fast your computer is.

Edit. there is problems with Win 10. See this post on steam there is a way to fix it.


Edit agian. German is your language so I’ll page someone who speaks it too. @Wiese2007 (I hope I have the right person.)

1 Like

This is a performance problem, probably caused by so many hearthlings. Paging @yshan to get the save to the team (maybe she already picked it).

Thanks for reporting, @kanalgrufti :slightly_smiling:


@littlecats if i using the “Kompatiblitätsmode” (i dont now the english word) the game is hardcore slowly, slower than with win 10. by the way, it works very nice with win 10, there no problems with this os.

every time again for this nice game

1 Like

Hmmm… Compatibility Mode?

1 Like

I think you mean Compatibilty mode like Avairian said?

Last night I started a new peaceful game and I selected an island to start on. Then I had my people mine the ground to make more room on the island because there was dirt and grass on it. My people were really slow, taking a long time to decide what to do and walking very slow. It may make a difference where you start on the map in the speed that your people move.

Also in my games when I mine into a mountain my people slow down. I make big mining areas so that could be making my people slow. Try making little mining areas and see if that makes them go faster.

Right, the Compatibilty mode.