Hearthlings refusing to mine

Anyone else have a similar bug issue on the latest release? I’m not sure if this is a conflict between ACE and the Miner profession mod, as I’ve been playing for a while and have not gotten this specific error before. There are no active mining zones available and everything is within reach.

Could be related to the miner profession job, yes

since we changed mining (to allow for placing ladders) I think this now conflicts with the lua changes in that mod…

I’d need to take a deeper look 'cause I don’t quite remember what lua files that mod changes, but it’s very likely that, yes

Thanks Dani! I did a test and removed the Miner mod from my save file, but they are still not mining and I am getting the same error. I might have to start a new town, which is unfortunate but these things do happen I guess.

1 Like

Yeah, we found it - apparently it’s not related to the mod… Will be fixed in the next update!

1 Like

Thanks again! I’m glad I could help find a bug.