Game is not opening

I downloaded the game from steam, it was opening on my old computer, but now I press play, it takes a while and the game closes without opening anything, I tried to check the file integrity, but there is still the same problem, it would be great if you could help.

Try deleting the user_settings.json before starting the game (it should be in the game folder);

alternatively, try deleting the x64 folder, although this will force the game to launch as a 32-bit application. However if this works there’s a way to bring back the x64 folder and make it work, so let us know how it goes and I’ll post the rest of the explanation.

(All the instructions to fix issues like these are also in the FAQ of our Discord server, the official ACE Discord, which you can find here)

thank you for your help forcing the game start as 32-bit is worked as you say ı love to hear how to bring back x64

  1. My game says it’s launching and then goes back to ‘Play’ -OR- It only works in 32-bit!

This has happened a lot lately and it does so because of a missing or broken/different version dll file. Stonehearth is using these libraries in version 1.0.2h so updating them in the /x64 subdirectory should let it all work fine again. You can replace these dll by following these instructions:

:arrow_forward: Find and download OpenSSL version 1.0.2i (You can google the file named
:arrow_forward: Rename or delete libeay32.dll and ssleay32.dll from the /x64 subfolder of the game. (Refer to :quest: 15 to learn how to reach the game folder)
:arrow_forward: Extract the libraries libeay32.dll and ssleay32.dll from the archive downloaded in the first step and copy them to the /x64 subfolder of the game
:arrow_forward: That’s it! Try running the game now!

Unfortunately, I couldn’t find openssl file, and it was said on the internet that support for 1.0.2i has been removed.

I’ll message you privately :jubilant: