Food turns to "Loot" and Hearthlings won't pick it up!

My food turns to Loot! I haven’t been able to get my food number stats up because all the food baskets my farmers make becomes loot but the other hearthlings will not gather it. They will just stand around very close to it rather than gather. They are also becoming less reliable on picking up enemy loot as well. The will build a house if I ask but wont pick up loot, especially this food. They also wont sleep in their beds but that’s not as important.
Steps to reproduce:

  1. Not sure it just sorta started happening out of nowhere

Expected Results:
I expect the farmers to harvest and the hearthlings to move it to designated spot.
Actual Results:
Food baskets lay in field till they rot. No one eats or moves them.


Version Number and Mods in use:
Release 519… no mods
System Information:
Windows 10/Core i7/Nvidia Geforce GTX 3gb/ RAM 16gb

do they still not pick food/items up if you suspend all other tasks?

and have you tried doing a save/load?

I have had this happen to me with both hauling items and mining.
with both cases I had them doing both at random and completely scattered. they would mine 10 or so ‘cubes’ out of a 4x4 square then pick one thing up then build a ladder before mining a bit again and picking something else back up

hey there @FearTheDirector, welcome to the discourse :smile:

what exactly do you mean it becomes loot? are you trying to loot it, or is it somehow just automatically being marked that way?

They won’t pick it up whether there are other tasks or not.

It was lying in the field for many days so I checked on here to see if someone knew why. I didn’t find an answer but someone said to try and loot it and that might force them to pick it up. So i tried it and its all still laying there but not has the “to loot” symbol above it. I can’t “loot” normal objects like trees they cut down, or the other food in the patch where its supposed to be. Just to the right there.

sorry I edited my post before I noticed this one.

if suspending other tasks didn’t work for me I saved then loaded that same game.

I’ve tried that too. This is about the 10th save and log back in and its still not being moved. :frowning:

even with ‘job’ ‘mine’ and ‘build’ all suspended?

hmm… this is really odd, whats happens if you cancel the looting using the “cancel task” tool?

Just tried it. Nothing, they are still just standing about.

I suspended the looting, I don’t see anything else pending, is there somewhere specific to go that I can check to cancel?

if you go into the Citizens menu (hotkey C) you can suspend certain tasks, such as mining, building, etc.

Nope :confused:

that is defiantly strange. haven’t gotten completely stuck with any of the a14 versons

this is really odd, im honestly completely stumped, my lack of sleep and coffee doesn’t help…

stupid question, but you do have enough room in your stockpiles, and have the correct filters checked, right?

They were correct, but just to make sure they hadn’t bugged out I removed them and put them back with the exact same allowances and now they are FINALLY moving the stuff…for now :smiley:

1 Like

this happened to me on an earlier version as well…except it didn’t help when i removed and replaced the stockpile

oh, awesome to hear that its fixed for now!

i’ll move this to out of bug reports for now, if the problem happens again dont hesitate to say anything!

okay, Thank you both for all the help! :smiley:

1 Like

no problemo mate! i hang around here to help whenever and wherever i can.

1 Like