Failure to launch: any help is appreciated


Been browsing the forum here for quite a bit and cannot find an answer to my question: so by now any help is more than welcome.

I purchased Stonehearth for my son through Steam and the bleeding game just does not want to launch. I get a small black screen that appears for a second or so and then vanishes, but no game launches.

Some basic stats for the system it is supposed to be operating on:

Windows 10 64 bit
Intel(R) Core™ i5-1035G1 CPU @ 1.00GHz 1.19 GHz
Intel(R) uhd graphics 620 (Graphics card)

What have I done so far?

  1. tried to force the game to run in 32 bit (adjusting the JSON file with “force_32_bit” : true)
  2. IT Crowd favourite: reinstalling and turning it off and on again
  3. Launching the game direct from the folder on my laptop
  4. Launching it through steam; It says I played. But let’s be honest STEAM is lying :wink:
  5. Browsing this forum for anything even remotely linked to my issue
  6. Updated my drivers to made sure I had the latest version of all
  7. Tried to find a crash log: I cannot access the crash log there is a crash_reporter app which does not seem to do much and which I cannot open

So yeah, all tips are more than welcome to get this baby running :slight_smile:


I’ve seen this issue a lot, where you found the JSON file, in the same location there will be a file called User_Settings, in that file if you change force_32 bit to true, this should hopefully fix the problem.

I don’t believe you can change this from the JSON file, was this option in the JSON file or copied there?

Hope this helps

Hi and thank you for the response. Unfortunately the JSON containing user settings is quite empty. even after rebooting, reinstalling etc…the works :confused:


also I have the info: but no automatic option to change to 32 bit in this file: I typed it and added the snippit of code. but to no result