[Con] Pause Menu UI Freeze/Stuck

Title: Pause Menu UI Freeze/stuck

Summary: Sometimes (pretty often) when i save a game or overwrite and existing save i get a little pop up in the top right (shown in picture) and when I exit the menu the game runs like normal but the “PAUSED” Text stays and on the bottom right the pause symbol is still illuminated and requires that I restart the game to fix it.

Steps to reproduce:

  1. open menu in game.
  2. save/overwrite a game (does not happen 100% of the time).
  3. exit menu.

Expected Results: game saves and the menu closes and the “PAUSED” text disappears as well as the pause symbol in the bottom right corner is no longer illuminated and either the play, or 2x speed symbols will be illuminated.

Actual Results: menu closes but “PAUSED” text does not disappear and the pause symbol stays illuminated.



Versions and Mods:
Alpha 8 version 0.1.0 no mods installed
System Information:
Alienware 17
Windows 7 home premium
Intel Core i7-4700MQ CPU @ 2.40GHz
8 GB of RAM (7.89 GB usable)
64-bit Operating System


I can confirm this…


I can also confirm this.


Same. I also couldn’t get the save function to work, so the whole session kind of got botched.

I can also confirm that Paused can display when the game is, in fact, not paused.

1 Like

How to reproduce:
Put the game in double time. Press esc and save the game. Press resume game. TADA!

Right here the game is running at 2x speed, still the Paused sign is still there. Also when you click the pause, play and 2x speed button, they work. BUT! they dont graphically change, like the icon is not yellow.

1 Like

hi which version do you play? and have you tried to open other windows after this - like building or mining?

I’ve definitely had this as well. It normally comes with lag. I simply save the game, close and start up again. It’s tedious, but better than your game becoming unplayable due to lag


this is the last “stable” (not beta) steam version of the game:

I did not tried to do anything besides reloading the game.

@dwarf In my case I didnt experienced any lag. Just the message of Paused not going away.

just for the devs and later - he means build 205 ^^ you can find the buildnumber on the startscreen on the left bottom :wink:

@steve bad steve - just in the moment i send my answer you move the topic ^^

1 Like

Confirmed in 2143. But at least the shadows near the fire pit are facing away from the light source and not in the direction of the sun/moon!

EDIT: Later on, I made two saves without a problem. No clue what made this time different. Perhaps because it was my first save on this version? IDK.

When playing I used the pause button and everything is ok but after i resume the game, the pause text is still visible and I can’t do anything but watching my villagers doing nothing