[Con] Harvest box is stuck

so i was playing and all the the harvest tip box on the bottom right wont go away.
dont really no how to reproduce but when i get it to stay im on a item as well:

see both the workbench and tip box not in harvest

Did you perhaps somehow cancel (perhaps by pressing Escape or otherwise) the selection of an area to harvest (after dragging, but before releasing the mouse button)? I ask because something similar happened to me when I tried to cancel the carpenter output stockpile I was dragging out.

tried but i dont think thats it because i never pressed esc

I’ve seen that several times. My workaround is to save and reload the game. And it’s not there anymore.

Well, maybe right-click while dragging has a similar effect or something. I don’t know, it just really reminded me of that bug.

I can reproduce that bug for 9.256x64 too!

how to: Harvesting - clicking slice/xray … harvest and any other command stays unescapable.
I had to rushclick (panicly) xray and slice and esc and buildmode to somehow come back to a normal screen / playable game.