Cant start stonehearth

Hi I really need help because i run windows 7 and I pinned the game to the pinbar and when i click it it, it displays that ring thing that shows the program is active, after a few seconds nothing happens and the ring thing around the game dissapears. The game ran but crashed all the time a few days ago but then i uninstalled AMD and then the game cant start at all

I cant find the game on steam too, Why?

Hmm, I’d say first make sure you are actually using the Steam version (ie and not the standalone one), and if necessary go into your Steam folder, then the Steamapps folder, and delete Stonehearth there, then reinstall it.

What else… you say you “uninstalled AMD”… can you be a little more specific please? AMD is a company that manufactures graphics cards and CPUs, so it’s not clear quite what you mean.

1 Like

i didn’t needed AMD so I uninstalled it and then Stonehearth could not start… I dont know anything


What @Teleros is trying to say is you cannot un-install AMD because it’s hardware.Hardware is components within your pc. Software is however programs like Stonehearth ect that can be un-installed Does your graphics card have any updates? As far as I know pinning a program to your task bar won’t effect anything as it just makes a new icon nothing more. Reinstalling it may be a good option but I would also check for any updates on your pc first.


Are you playing with the Humble Bundle Version? Or do you really get to install it on Steam but now you can’t see it?

You probably uninstalled some AMD graphics driver and that’s probably the reason why now the game doesn’t run for you.

awwww thank you so much Relyss I installed AMD again and now it works

1 Like

whelp, im not entirely sure what the “fix” was here, but i’m glad you got it all sorted out! :smile: :+1:

1 Like