Cannot Connect to

This is not a bug with the game, but with the game’s website.

My WiFi wasn’t working, so I unplugged my router for a while and plugged in back in. After that, I tried to go to, but my router hadn’t quite started back up, so I was brought to some ATT IP diagnostics page. The router started back up, so I closed my Firefox window and tried to get to again, but I was sent to instead, which gave me a nasty 404 Not Found error. Even doing a Google search for stonehearth and clicking on the right link brought me to that 404 page.

I know the website isn’t down, because I can open it fine on my phone, on data and WiFi. Is there a problem with my router? Or does ATT just hate Stonehearth? :stuck_out_tongue:

On a side note, emotes fail to work in spoiler tags.

Try restarting your computer.

Because you mention you can access via phone on Wifi, and I’m not (with the same browser) seeing any issues accessing the site, the issue at this point most likely lies with your computer.

Open your command line (Start->Type in “cmd”), then the command ping and paste the result. It sounds like you might have gotten a malicious DNS or something that messes with your hosts file.

Well, the redirect he got sent to appears to be a 404 on the servers…

If the ping fails, run your antivirus software and Malwarebytes Anti Malware.

When those finish, try again. If it still doesn’t work, go to start menu > control panel, and type in in the search box in the top right corner “network”. Find the entry marked “View Network Connections”.

Figure out which of the entries is your wifi card. It’ll say something like “Netgear WLAN Adapter” on it. Right click, hit Properties.
Select the entry for Internet Protocol Version 4, and click Properties in the box below.

Change the bottom radio button from Obtain DNS Server Address Automatically to Use the Following DNS Server Addresses.

The two numbers to punch in are and
These are Google’s public DNS service addresses… but don’t take my word for it, look it up.

@noghiri Restarting my computer fails to solve the problem.
@RepeatPan The ping seems to work though:

Here’s the error I got, for good measure:

It doesn’t seem to be DNS, your system’s resolving the same IP I am.

The question of the day seems to be, why you’re being redirected to the /cgi-bin/ directory… which dives into areas of technology I’m not immediately familiar with.

Are you able to access Stonehearth Development Roadmap – Stonehearth ?
Do you get a different error if you try to access ?
The latter should be the fancy version of the 404 page… which isn’t active in any child of the /cgi-bin/ directory.

Yes to both questions. I can acess every other page. Although, both pages show an ATT symbol for a favicon.

The favicon is likely some left-over cache bit from earlier. Try deleting your cache and the favicon should be set properly.

As to why you are redirected, search me. It would be nice if we could get a dump of the HTTP stream happening there, but that’s a bit more complicated.

Clearing my cache not only reset the icon, it also let me connect. Thanks!

1 Like