Archer Doesn't Want To Hunt

You can lead a horse to water, but you can’t make it drink.

Currently, I can lead my archer to the wild game, but she doesn’t want to shoot it. She just turns around and walks away. I have to click on each individual creature for her to attack.

Did something break or did the NA get changed so the archers don’t double as hunters?

EDIT: In fact, I’m getting no wild game notifications at all and my Hearthlings have been running right past food on legs. The archer treats them like they’re just not there even if she’s made to walk practically on top of them. I have to pause, click attack on one, wait for her to finish it off, and repeat for all game in the immediate area.

Just curious, is the archer’s job checked on in the citizens menu? I kept shutting mine off to have them help haul and ran into this issue sometimes

It’s a brand-new game, so the job is enabled by default and I didn’t change it.

Just on the off-chance it could be a minor bug, I just unchecked and rechecked. We’ll see if that fixes it for the time being.

Nope, no change. She still just walks away like nothing was there.

Would this be in the Northern Alliance biome, or a different one?

It’s NA, yes.

We fixed this several times already, not sure why it keeps appearing. We made only the archers aggro the wild animals, so that you could have them in a separate party and the melee units wouldn’t chase them so far from your town.

Does a save/reload helps, at least?

Are you sure you have the inventory space to store the meat? They won’t shoot the animals in my saves if you don’t create the initial storage area.

I had something happen and had to do a quick save/quick reload which seemed to correct the issue.