Anyone use Qubical w/ Marmoset Toolbag?


#1

First of all Hi all…I’ve been lurking around and see amazing work with Qubicle! :blush:
I posted same question at Qubicle, and you all seem pretty friendly :smile:
I just bought Master version and I am having a blast with it.

I also downloaded Marmoset Toolbag demo to try my hand at rendering my projects…
but when I export my Qubicle file to a .obj and open it with Marmoset,
It’s all white and has loses all color cubes. I’m new at this mind you…hehe.
Any sage advice or tips on what I’m doing wrong?
Thanks much!
P.S. I aplogize if this belongs under different category :panda_face:


#2

Hello there yes
once you have the obj loaded into Marmoset you need to go to the materials tab and select diffuse. It expects .tga, .dds or .psd files so the default .png file that gets exported from qubicle wont work. So if you can use a converter I think Irfanview is free and does some good format conversion or failing that Gimp is free and pretty good too also i think it supports .psd files.

I found I had another issue with marmoset and that was white margins around the voxels … but I haven’t been back to try and fix it yet … so umm yeah goodluck :smile:

Oh yes and welcome…

Edit: I have just opened up marmoset and it updated to the latest version which fixes the dodgy voxel textures, so, yay


#3

Ah I see. TY much Tobias I will try this :slight_smile:


#4

Lol…I see what you mean about the white line grid appearing. Gonna mess around to see if I can rid of it :stuck_out_tongue:


#5

Welcome aboard!

Just thought I’d say hi, and you have nothing to worry about, you posted in the right category!

Look forward to seeing what you have made!


#6

TY Geoff!
Here’s my 1st attempt…just a basic race of rabbits body
image

and here’s the issues i have with Marmoset Renders if anyone has any suggestions on settings?

image
image

p.s. THANK YOU Tobias…ye I had to change png to tga to map colors back on to model :slight_smile:


#7

first, welcome aboard! :smile:

second, love the forum name… very clever…

third, excellent first model! the face is adorable… :smiley: my one critique, the body looks somewhat lego-flat… perhaps you could bump the belt out by one voxel?


#8

Hehehe ty Steve…ye tis flat. I’m gonna try different body types…male, female, fat, thin.
Just made a quick model to test out stuff with different renderers and such.
I also tried Blender but seem to still get the seams…it has to be the settings I’m using to export.
I’ll work more on that after…pizza calls my name :dash:


#9

The lines around the voxel were solved by the latest update of marmoset so give updating try 1.10 is the version I am on and it looks good, no white lines.

My settings when exporting from qubicle are:

The important bit is Simpletext material and export as one object per matrix.

Another note about the lines you are getting in renderers. Most rendering and 3d packages seem to want to add filters to your texture by default so it is worth poking around in the settings and turning off any pre-filtering done by the software as this is often a blur or blend and will drag in some shadows from around edges.


#10

Omg…TY for postin export settings! The things I was not setting was
Pixels per color to 1 pixel and Faces per color to 1.
That fixed all the line issues. :smile:
Thank you so much Tobias!