[1658] Indoor stockpiles unuseable


#1

I created several structures in my latest game, and whilst they were being built, placed stockpiles inside them, but forbade any items from being placed in them. Yes, the buildings had functional doors in them :wink: .

When the buildings were finished, I allowed items to be placed in them, and forbade all other stockpiles from storing those particular item types (eg wood).

The result was nothing going into the new, interior stockpiles. Ordering an old stockpile to allow wood meant my free hearthlings immediately began filling it up with wood - but the interior stockpiles still remained empty.

Not honestly sure why this is the case - a pathfinding bug perhaps?


#2

Yeah, I had the same issue. I’ve wanted to create an indoor storage room, but my workers didn’t want to put anything in there.


#3

What about waiting for the building to finish before setting up the stockpile? It worked on the last build, and I even had my workshop setup inside as well.


#4

Just tried it, and no luck. Reloading the save didn’t help either :frowning: .