What Version of Lua?


#1

I don’t know if these needs an actual response from Radiant or this has already been covered but I’m wondering what version of Lua is currently being used for development is it 5.1 or 5.2 ?

There’s a variety of arbitrary differences. Wondering what to expect


#2

im not entirely sure, but i believe its 5.1… perhaps one of our modding wizards can confirm, based on what they’ve unearthed from the graphics tests…


#3

Oh thanks didn’t even think of that!
it’s 5.1… if anyone else was wondering… lol