Upgrade a well or a bed engine error

When I upgrade a bed or a well to a better one, I get an error, and then whenever I try to press the upgrade button. It just stops working. Any ideas?

PS: The error is as follows if important:

release-949 (x64)[M]
…rth_ace/components/transform/transform_component.lua:567: attempt to call method ‘contains’ (a nil value)
stack traceback:
[C]: in function ‘contains’
…rth_ace/components/transform/transform_component.lua:567: in function ‘request_craft_order’
…rth_ace/components/transform/transform_component.lua:382: in function ‘request_transform’
…ehearth_ace/call_handlers/transform_call_handler.lua:12: in function <…ehearth_ace/call_handlers/transform_call_handler.lua:6>

This error was present in the Unstable (github) version of ACE
and has been already fixed since then

if you’re using unstable, I recommend you update it again to get the latest release :slight_smile:

1 Like

Thanks for the reply. However, where can I download the latest update of ACE? I am kinda new here. So I don’t know where to download stuff other than GitHub… That’s where I downloaded ACE last week.

its in the workshop

1 Like