Soldiers Running away from the Enemy


#2

What are the stats on your footmen? a low “Spirit” score will have them running away when damaged, monsters seem to have a buff that also causes a moment of fear.


#3

Is this the first time you encounter them with this town?
Do your soldiers have enough Spirit so they have enough courage else they will run away scared


#4

Okay. I’ve played some more. Seems like now my footman (only those) scare themselves when fighting Kobolds Wolfes. Doesn’t matter how much health they have, the first hit they get from a Kobold Wolf they run. My footmans Spirit is 3 and 4. Not too high, but not even that low. Alas tough, if I didn’t upgrade the Third to an Archer then I would have been in trouble. Good.

Also, it seems like my only Cleric is now enjoying mining. Is that even supposed to happen? What the hell is happening?!


#5

Also, if for “a moment” you mean until the Wolfes die, then that could be it.


#6

Cleric mining that just feels wrong to me and their fighting with books also of course :slight_smile:


#7

This is supposed to happen. These explicit wolves have an ability that will eventually make your soldiers run for a few seconds. This can be very annoying if you don’t have archers yet to kill them off.


#11

Hello everyone!

Please remember that here at Stonehearth we are a family friendly site. We expect all of our members to keep their posts clean of explicit language, appropriate, and respectful. I would encourage everyone to review our Rules and Guidelines and our FAQ
http://discourse.stonehearth.net/t/welcome-rules-guidelines-please-read-this-first/7519/1

In particular, from Guideline #4: Do’s and Don’ts:

and Guideline #5:

If you have any questions or issues, please don’t hesitate to reach out to me (@jomaxro), another moderator (@8BitCrab, @Relyss, @megashub), or the entire team (@moderators) via PM.


#13

I was going to change that, but… seems like there’s no need to anymore. I’ll just close the topic as I’ve already discovered the cause of my problem.

Though I would like the devs to note the problem about mining Cleric, cause that’s obviously not supposed to happen.

Edit: I can’t close the topic. So… problem solved. You can go.


#14

I completely missed that when reading this thread, sorry! Do you still have the save file where that is occurring? I’m sure @yshan would love to take a look at that.


#15

Sorry, but… where is the Directory for the game saves?

Also, I don’t know if that would be useful, as it only happened once.


#16

If you installed through Steam. the default folder is:
C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\saved_games


#17

… Uhm. Sorry, but it doesn’t let me upload it, even if I compress it in a zip. It says that it doesn’t accept that kind of file.


#18

Zips should are definitely accepted, I uploaded one yesterday. Folders are not allowed. How large is the .zip? If it exceeds 10 MB you’ll need to upload it to an external file storage site like Dropbox, Google Drive, File Dropper, etc. and then copy the sharing link here.


#19

What about RAR kind of files?


#20

No idea about rar files, would need to ask @brad if that is enabled in site settings or not.


#21

Doesn’t matter, I’m uploading it on DropBox. I’ll give you the link in a second. Sorry for all the trouble.


#22

Here you go Dropbox - Link not found


#23

Just loaded up the file. I don’t see the Cleric mining, she’s patrolling in-formation with the other combat units. The closest I can get this file to “mining” is disabling her job in the citizens menu, but even then she only picks up the mined resources, she doesn’t actually mine.

Screenshot:


#24

Yeah, as I said before it happened only once, just before the first attack I got from Kobolds.


#25

No problem. If you notice the issue again, please let us know and upload the save where it is occuring.