[Res] R 447 UI crash/vanish

Just started a new game with R 447. Played for about ten minutes when all of my UI vanished. I couldnt click on anything and was also unable to use the esc key to bring up the game menu. Had to close the window and start over. I’ll re-post / edit if I run into this again.

if you run into this again, try pressing F5 to reset the UI, it might fix the problem.

1 Like

Ok thanks. I’ll give that a shot.

1 Like

managed to reproduce twice in R 450

  1. fail daily update
  2. press the “X” top right of the daily report
  3. profit

im unsure if it happends if you have a successful report

1 Like

Fixed the bug with the daily report. Thanks guys!


Hi there, apologies if this has been addressed elsewhere!

I encountered an issue regarding the user interface disappearing in-game.

This happened when the Daily Update appeared after the night cycle, instead of pressing ‘OK’ I pressed ‘X’ out of habit and the UI disappeared, and I had to close the game as I couldn’t work out how to find it again! I then repeated the steps to see if I could recreate the bug and it happened again.

I’ll try to stick with the ‘OK’ buttons in the meantime!



1 Like

hey there @Lucani welcome to the discourse :smile:

[quote=“Lucani, post:6, topic:15530”]
apologies if this has been addressed elsewhere!
[/quote]no worries, it just took a quick merge.

[quote=“Lucani, post:6, topic:15530”]
I’ll try to stick with the ‘OK’ buttons in the meantime!
[/quote] was this in Alpha 11 stable release? if so, then it appears that @Albert didn’t actually get it fixed :worried:

but if this was actually in a release from before the A11 stable, you needn’t worry anymore as it should be fixed.

Thanks for the quick reply, and the warm welcome! :smile:

I encountered the issue in the Steam version (0.11.0 release 453 x64 build).

1 Like

Nope. It will be in the next patch.


Oh, now it makes sense. Wondered why this kept happening to me. BTW, I wasnt pressing the X, I was just hitting ESC to get rid of the failed daily report and bam all my UI is gone and F5 doesnt bring it back

1 Like

Hi, I just started testing today. Day 3, no problems until suddenly all my UI disappeared.

Im still in game and it is still running (no error appeared), but all the on screen menus/buttons etc are gone. If I press ESC the game pauses, I guess to show me the exit/save etc. menu, but even that doesnt show. Is there some secret key to turn the UI off that I hit by accident? I looked at the wiki but cant see anything like that listed and none of the shortcuts I tried could get it turned back on

nm, I found solution in this thread

Must hit OK button on failed daily report (rather than X or pressing ESC) else UI goes away

I’m using the latest version and about 15 minutes into the game the UI vanishes. The game continues to run but i have no way of interacting with it. I do not have any screen shots.

hey there @Lepoard200 welcome to the discourse :smile:

is this perhaps the problem your having?

1 Like

Yes, thank you and i’m an old user who’s been away for a while.

1 Like

shoot, now i feel stupid :laughing:

This is not crashing the game, but about half the time I click “Daily Update” (when it does show up that is) my UI disappears. Pressing the Escape key doesn’t bring up the game menu either.

Press F5 to reset the UI, that’s all i can really say to help.

It disappears for me if I hit the x on the daily update while its counting up the gold, morale, and food.

Okay, I’m running alpha 11 and when I click “daily update” and exit it, EVERYTHING, but the world, and the hearthlings disappears: IE. The designate zones area, and the hearthlings info card, and when I click ESC. nothing happens. It is not invisible or anything, it just doesn’t exist. I don’t know if it is because I don’t meet the requirements for a new citizen or for some other reason.