[Res] R 447 UI crash/vanish

Don’t know exactly what caused it but the UI decided it didn’t want to work any more.
It happened when i had completed the daily immigration requirements and clicked it down instead of ignore or accept and the everything from menus to ui gave up.
I should mention that this was 4 hours into the game and it was using 4.3 Gb of memory at the time but that should not matter. It fixed itself when I managed to trigger another bug by spamming f10, f11 and f12 at the same time.

Update: it happened again. pretty consistent.

1 Like

If the UI bugs out again, F5 will refresh it.

weirdly enough, the popup from your reply lagged my computer a bit and fixed it a second time.

1 Like

Woohoo! Does this count as me fixing a bug?!?! I’m gonna count it as a win anyway, I usually just break stuff lol

Not a permanent fix but I’m happy at the very least.

1 Like

…still counting it as a win. lol. Try F5 next time, it usually works unless the problem runs deeper. I’m sure one of the more tech saavy forum denizens will have a better idea what is going on. Paging @8BitCrab @SteveAdamo @Tuhalu @Relyss,

those two things should never be put together, bad things may happen :wink:

i saw this same problem reported a little while back, gimme a sec and i’ll merge.


@IronGolemGaming, @Schtekarn please check on Alpha 12 version, this should be fixed there.

Tried it, saw that they removed the x. The memory leak seems to be lurking still though.

That’d be a performance issue related with late game, I guess.

Moving to resolved.