Placing walls and slabs is not working anymore

Summary: I designed a relative large house with three to four stories and was getting into the interior design. Placed a fiew slabs and then all other slabs, walls and stairs I placed don’t appeared in the game.

Steps to reproduce:

  1. Design a large house.
  2. Set slabs inside.
  3. Game throws errors on creating slabs, etc.

Expected Results:
Slab is being placed.

Actual Results:
No slabs, but errors appear

Notes: Following error messages were showing:

release-707 (x64)
radiant/modules/entities.lua:317: attempt to index local ‘entity’ (a nil value)
stack traceback:
[C]: ?
radiant/modules/entities.lua:317: in function 'get_world_grid_location’
stonehearth/services/server/build/build_service.lua:589: in function '_subtract_region_from_floor’
stonehearth/services/server/build/build_service.lua:319: in function '_add_floor_type’
stonehearth/services/server/build/build_service.lua:269: in function 'add_floor’
stonehearth/services/server/build/build_service.lua:153: in function 'cb’
stonehearth/services/server/build/build_service.lua:1583: in function 'do_command’
stonehearth/services/server/build/build_service.lua:152: in function <stonehearth/services/server/build/build_service.lua:150>

release-707 (x64)
c++ exception: lua runtime error
stack traceback:

release-707 (x64)
…ehearth/services/server/build/build_undo_manager.lua:46: assertion failed!
stack traceback:
[C]: ?
[C]: in function ‘assert’
…ehearth/services/server/build/build_undo_manager.lua:46: in function 'begin_transaction’
stonehearth/services/server/build/build_service.lua:1580: in function 'do_command’
stonehearth/services/server/build/build_service.lua:152: in function <stonehearth/services/server/build/build_service.lua:150>

release-707 (x64)
…th/services/client/build_editor/wall_loop_editor.lua:205: assertion failed!
stack traceback:
[C]: ?
[C]: in function ‘assert’
…th/services/client/build_editor/wall_loop_editor.lua:205: in function <…th/services/client/build_editor/wall_loop_editor.lua:204>

Attachments: Would like to upload save game and text file with the errors, but Discours don’t let me (new user).

Version Number and Mods in use: Latest Alpha and no mods, Steam version.

System Information: Windows 10 Pro 64 Bit, 8gb RAM, AMD FX-6300 6-core 3.50 GHz