Has stopped working

My spec
win7 x64bit
CPU intel core i7-4770 3.40GHz
Ram 16GB
GTX 780

I already updated driver vga, and reinstall game but it still has stopped working.:frowning:
**I play though steam.

Let me ask a few questions so maybe we can make it easier for someone to figure out what is going wrong. “Stopped working” sounds like you were doing OK before.

  • Was the game working fine for you up until recently?
  • Can you think of any setting changes you may have made that caused a problem?
  • At what point does it stop working, when you try and start the game or later?
  • Is there an error, does it just close down or stop responding?

I have an inkling of an idea that maybe there is a problem with Intel drivers that Radiant is fixing that you may be falling foul of, but we probably need more information to be sure.

3 Likes

I purchased this game yesterday I never play before when it stop working at start the game and just close down.

alright, my turn for questions :wink:

  • do you play the 64-bit or 32-bit version of the game?

  • are you playing the stable or unstable release?

  • are you attempting to play in full-screen?

I play 64bit on steam build id 646247 and full-screen.

well that just might be your problem then, others seem to be having the game crash when in full screen. so if you manually change it back to windowed mode in the user_settings.json then it might not crash.

1 Like

My user_settings.json have this

{
“user_id” : “5b4962a8-0b77-11e5-a613-00ffdaa927be”
}

how to change it ?
I can’t run game : ( it show only has stopped working and then nothing.

hmm… the game seems to be having this a lot lately, it should have more info then that in the user_settings.json, i wonder why :confused:

try doing a reinstall and check that after, if user_settings.json and see if the info shows up.

Have you updated manually your graphic drivers? There’s a section here Some Technical Stuff – Stonehearth that talks about it.

Regarding user_settings:

It’s a text file, so you just have to write there and save the changes.

Try modifying its contents to look like this:

    {
          "user_id" : "5b4962a8-0b77-11e5-a613-00ffdaa927be",
          "enable_64_bit" : true,
          "collect_analytics" : true,
          "renderer" : {
		"enable_ssao" : false,
		"enable_shadows" : false,
		"msaa_samples" : 0,
		"shadow_resolution" : 256,
		"enable_vsync" : false,
		"enable_fullscreen" : false,
		"screen_width" : 1175,
		"screen_height" : 728,
		"draw_distance" : 1000,
		"last_window_x" : 89,
		"last_window_y" : 36,
		"use_fast_hilite" : false,
		"last_screen_x" : 105,
		"last_screen_y" : 92,
		"shadow_quality" : 1,
		"max_lights" : 5,
		"run_once" : true,
		"use_high_quality" : false
	}
}

(I placed your user id there too). And in screen_width / screen_height you can write your screen resolution. Other options in the renderer section can be modified in-game with the options menu.

1 Like

I still have problem “has stopped working” and not even main menu of the game. :confused:

well… its kinda a longshot, but try turning all graphics to high (true), it worked for this person,

What a weird workaround :frowning:
Shall we add it to the workaround thread? :arrow_heading_down:
http://discourse.stonehearth.net/t/current-workarounds-try-these-if-youre-stuck/3972/10?u=relyss

[quote=“Relyss, post:12, topic:12858”]
What a weird workaround
[/quote]thats what i thought, i mean, most people turn them down and the game works better…

we could, not sure if it will work for everyone though…