Game Crashed. Now it wont load in my correct resolution

Upon buying the game I got in 2 solid hours of Game play then experienced a crash. I thought well it is still in alpha I’ll relaunch and everything should be fine. However when I relaunched my screen turned black and it said “please apply 1600x900 Res in Settings” I tried launching with steam launch parameters but I had no luck. I then tried changing the settings in compatibility mode still had the same results. Then I tried updating my drivers and still had no luck. If anyone knows how to resolve my issue please get back to me immediately.

maybe try windowed mode? I cannot offer guarantees, but it seems stable so far for me.
I actually play the game in windowed mode from the start and never encountered problems starting the game. (though there are CTD, though prob not related to video issues, which is usually in-game, loading a bad save game, inputs into the game before the game ui finish loading etc).

1 Like

I ended up fixing it by going in to progam x86 files removing all save data
etc. and then reinstalling.