Game Paused Indefinitely

I searched for this already and it doesn’t seem to have been found. Sorry if I missed it. The game will not unpause. I tried reloading the game, and it didn’t work. I had to reload a previous save to fix it.

hey there @PudgeWiggleII could you provide more details, perhaps a screenshot?

Press F5 maybe to reset the UI inside the game?

1 Like

Yeah I tried that it didn’t work.

I have the same issue with a few save files. Imgur: The magic of the Internet
Pause / Break, esc, etc do not unpause the game.

did you maby use a save from a previous village from an older version or a brand new village save one from the current version?

@PDanny: @Doc_Brano’s question is very valid. In addition, if you could upload the save games in question, that would be appreciated.

To upload a save, locate the folder in C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\saved_games (assuming a default Steam install), zip the individual save’s folder (not the entire saved_games folder), and upload it. If the *.zip is less than 10 MB, feel free to upload it directly to the Discourse. If larger, please upload it to a cloud storage site like Dropbox, Google Drive, File Dropper, etc. and post the sharing link here. (6.6 MB)Example save uploaded. I’m honestly not sure which version this was from, but it has happened a few times using the same version.

1 Like

Hi @PDanny
I loaded this game up on steam unstable build (A15 2876) and it unpaused and is playing.
I noticed this save was created in A14 release. Perhaps it is fixed in A15. You can try converting to using steam unstable branch (which is a15) and see if that fixes the issue for you (go to Development – Stonehearth and look at “About the “Latest” Branch” section for how to switch to steam unstable branch).


1 Like