Fog problems around the map

Summary: The fog of war is not lifting after a certain amount of time. this includes running the game normal, x2 and x3.

Steps to reproduce:

  1. Play a game
  2. wait a while ie: Rainum month (for me)
    3)Fog of War stops lifting

Expected Results: Villagers or footman adventure around and the fog lifts

Actual Results: Villagers or footman run around and the fog still exist

Notes: This is not just one isolated spot. this is around the world at this point


As you can see my hearthling’s are trying to build this, but the fog is still there

Version Number and Mods in use:
System Information:


I ran into this problem today as well, Its a weird problem, Not sure if I explored to far,

For me, the only way the fog lifts now is if mobs walk through it. Glad someone else experienced this, I thought it was a one of issue with my game, Thought I may have over played it. :wink:


same here, thought i over explored. but mobs dont even left the fog.


Hm, does the problem persist on save/load? If you have a save, can you upload it for us? Thanks!

Paging @not_owen_wilson


Yes, I tried reloading, shutting the game down and rerunning the game, it presist

1 Like

Yeah it still happens after re-loads, I tried to upload my save but the files to big, even as a zipped file, I can send it via Email or is there another way to upload here?

Sorry and thanks :wink:

Do you have access to a cloud storage site like Dropbox, Google Drive, File Dropper, etc? If so, you can upload it there (File Dropper doesn’t require an account) and post the sharing link here.


Thanks @jomaxro

I’ve uploaded the file there :slightly_smiling:


This problem still exist with that last 2 patches

1 Like

As of A14 2807

This problem still there

Any recent encounters of this?

not for awhile, ill let ya know if it happens again, and screenshot it

1 Like