[Dup] R393 X64 Workshops jumps


everytime you use a workshop it will cancel your settings when an items was produce and jumps back to the first item.


  1. Set items to produce.
  2. Try to set another item to produce (dont set it to the tasklist) and wait that in the background an item will be produce

-> it will cancel your settings and give you the startscreen ^^

I moved 4 posts to an existing topic: R-335: Crafters’ workshops “stutter” when they start working on an item

1 Like