[Dev Blog] Desktop Tuesday, Graphics Test v2 Released


#1

http://stonehearth.net/2013/12/03/desktop-tuesday-graphics-test-v2-released/


#2

Very nice update of the Graphics Test. I like the idea with the seeds so you can share “your” map… wondering if this will be in the final game.


#3

Congratulations Radiant, I’ve not been able to find any errors or issues with the test. Seems to run with no issues on my HP.

Love the map “seed” option.

Suggestion would be to slow down the loading messages so they don’t cycle quite so fast.


#4

I can’t minimize it! It worked great until I tried minimizing. Got a dialog saying “error == GL_NO_ERROR.” False reporting? And then this dialog box.

Then it shut down and windows tried to ‘find a solution’ but couldn’t.

Windows 7. Intel i5. 8GB ram. HP Pavilion dm4. Intel HD 3000 graphics chipset.

But I love the look and the terrain generator. :smile:


#5

So far so good not had any errors and with a new graphics test comes new opportunities to mod and mess around, like creating giant flowers.


#6

I love the default seed number. This graphics test is very 1337 indeed. Think I noticed an error in terrain generation. When I wipe the seed number and leave it blank the world seems to generate the same terrain. It’s almost as if the empty seed reads 0000 instead of generating a new one. Is this intended?


#7

fantastic update! :+1:

new graphics test, new wallpaper… and it would seem the majority of issues from the previous test have been resolved…

if anyone is experiencing bugs that are reported resolved, just post an update in the corresponding thread… similarly, add any comments to unresolved bugs, in the event you’re experiencing something new…

onward! :smile:


#8

Had no graphical errors or problems running the test.


#9

Yeah, just posting to confirm that I can’t figure out how to generate new seeds. If I delete the seed number then I get the same world if I restart and wipe the seed, it’s identical to a world with all 0 as seed. Alternatively if I leave the seed 1337 it generates that seed. Am I doing something wrong to generate new worlds or do I just have to keep typing random seeds to get new generation? If so it’s less terrain generation more seed fetching. Is there a random number generator that’s just not producing maybe?


#10

While the mountains might need some more work… I like the distribution of the trees already (big ones in the middle, smaller ones outside).


#11

You have to input a different seed to get different generation. The generation is dependent on the seed number.


#12

cool! well… check out seed 712 and get ready for your city out of stone!


#13

looks nice that’s what i liked but hovwer the error keeps appearing


#14

“Generating World”

“burlying hands”
“bushing berries”
“compiling truth”
“confabulating childhood”
“cubulating companionship”
“decompressing voxels”
“deriving history”
“diversifying gender”
“escaping realism”
“existentializing dilemmas”
“experiencing higher math”
“floating cloud”
“homogenizing motivation”
“improvising morals”
“indexing bugs”
“inflating trees”
“positioning plushies”
“proliferating flowers”
“recollecting marbles”
“redistributing redistributables”
“regulating hairbobs”
“resolving determinism”
“rising sun”
“sharpening right angles”
“splining reticulators”
“stocking piles”
“synthesizing fauna”
“terracing terrain”

I think I got them all!

I will admit to giggling repeatedly whilst collating this list.

Edit: Rearranged alphabetically for fun and added the most obvious one to the top :stuck_out_tongue:


[NaB] Loading messages too hard to read
#15

For whatever reason, I got an error trying to instal it.

To solve it I had to run the program under “Run as administrator”. The test works fine now.


#16

Right but typically when you don’t enter a seed in other games you get a random seed. This is not the case when using the graphics test. You simply get seed 0.


#17

Everytime i try to start : !readPending_ :frowning: Redownload and reinstall doesn´t help. If you need informations to my system tell me this :wink:


#18

i see you have already “liked” the report here, so thanks!

is there any additional information you can provide? system details, logs of any sort?


#19

lollll i posted there my informations for the first version and now i have seen that this wasn´t sended^^ only save in the writebox :wink: second try now it was posted and edited ^^ thx steve


#20

You can try this and see if it works.