Crash report doesnt start

when starting stonehearth steam says the game is running, i get for 1 to 2 seconds the loding circle for my mouse, my task managers says that stonehearth.exe has started, but then nothing happens. steam will say i am still in the game, but there is no loading or somethingelse, there is no blackscreenn or freeze just nothing happens then i close the exe and still no reaction it just ends and stea says i am no longer playing

as new user i cant upload

no mods install 100% vanilla
don’t know what version, the newst that is available on steam right now is the most accurate i can say

Widnwos 7 home premium service pack 1, GeForce GTX 1060 3GB version 431.60 with Intel Core i5-3570 CPU 3,40 GHz with 7,87 GB RAM
with 2 extern monitors one SEG TV and one LG monitor

i did try the methods, specific i did
1 start as administrator
2 reinstall game new per steam
3 delette game complete per windows from PC and and then reinstalled per steam
4 updated all my drivers
5 reinstall steam as whole and reinstalled the game
6 tried opening without full screen
7 switch all firewalls off
8 tried the compabilty stuff from your crash report site, where one has to select with which windows version the game is or should be compatiable, i treid windows 7 base and the “what does windows think i should use” mode
9 various combinations from the above

notes
this started happening in mid june so 15-20 june this year. before i could easily play the game and at least start it. and as far as i know there wasnt an stoneherath updated around that time
i dont have lavasoft adware
(sry for the bad english)
thanks

try these things in the order given some you will have already tried
open the installation folder of stonehearth in windows explorer
unscribe from all mods
uninstall stonehearth using steam
delete the entire folder named stonehearrh from your computer
install the game
reboot your computer
try to open the game

strange suggestion im going to make but, it tends to work: unhook all USB-periferals from your pc that are not your keyboard and mouse. try again. (it tends to be the webcam that causes trouble, dont ask me why)

i tried but both of your ideas didnt work, but thanks for your effort

You should be able to upload things now, so the log could help figure out what’s wrong here. The behavior you’re describing matches the case where the game launch is being held up while Windows is scanning it for malware. When you launch the game and nothing is happening, do you see any CPU activity in the task manager under Antimalware Service Executable? If so, you should wait it out - if it completes once it won’t run ever again for Stonehearth unless the EXE is modified.

stonehearth.log (3.6 KB)
hi thanks, as far as i have seen it there is no big spike in CPU going to maleware software only stonehearth.exe some steam programs like steamwebhelper and thats about it, as far as i could see, does all that pretty quickly so there isnt much time to see.

i have put the .log data as atachemt to the post but i cant upload the crash.exe data

From the log it looks like the game couldn’t initialize the graphics card interface. It lists “Intel® HD Graphics”, “RDPDD Chained DD”, “RDP Encoder Mirror Driver”, and “RDP Reflector Display Driver” as graphics adapters in addition to the GeForce GTX 1060. If you can disable these other devices, the issue should be fixed.

i am sorry, what? i have never heard of this and all i can find on google and youtube ist to acess other monitors per LAN, and i dont really do that. do you know how i could disable these programms?
i am very sorry to take so much of your time

I can’t tell exactly what’s wrong, but it seems to have something to do with virtual graphics interfaces and monitors. A few things to try:

  • Right click on the desktop and select Display settings. Make sure that there all the monitors displayed there are ones you recognize. If not, disable the ones that you don’t.
  • Go to the game folder, and open user_settings.json in a text editor (e.g. Notepad). Find the lines labeled "last_screen_x" and "last_screen_y" and change the numbers of these lines to 0. This should force the game to try to use your main monitor.
  • Edit user_settings.json as above and change the value on the line labeled "enable_fullscreen" to false. This should force the game to run in a window, which may allow it to bypass trying to use the other monitors and graphics adapters.
1 Like

you are siply the best man, biggest thanks in the world, with the .json and editing to window use and noit full screen worked, man so glad you could help me,
big big thank you

3 Likes

Glad it worked out for you. :slight_smile:

3 Likes