An error preventing me from starting the game

I cannot play Stonehearth at the moment because of an error that happens as soon as I try to start it up.
Steps to reproduce:

  1. Try to start game

Expected Results:
For the game to start and take me to the main menu
Actual Results:
I get an error that says the following:
Error starting application:

Error reading file “C:\Program Flies(x86)\Steam\steamapps\common\Stonehearth\user_settings.json”:

Invalid JSON character detected (lo)

I looked into the json file and didn’t find it, however I don’t know what I’m looking for and probably missed it entirely.
And yes the source is supposed to be blank.
I’ve already uninstalled and reinstalled the game

Version Number and Mods in use:
No mods, the just the latest unstable build

1 Like

im currently going through the exact same thing. The json.file or w.e… Its frustrating. Ive deleted the game and re-installed it like 5x now and still no dice. Any reason why this could be happening?

did you make sure those files that were causing the issues were deleted upon uninstalling the game?? or did you just uninstall the game, assume those files were deleted along with the game, and immediately reinstall it? Because that would probably be your problem. Similarly to how steam doesn’t delete your mod files when uninstalling stonehearth, certain files pertaining to the user, save files, etc won’t be deleted unless you personally go in and delete them yourself because what if you wanted to go back to play the game after uninstalling it? they want to make sure the game will be as if you never uninstalled it when you redownload it.

1 Like

@Fencin_Penguin, @stevenvilla, this error is solved if you go and delete manually the user_settings.json file.
It will be recreated once you start the game again.


Well the game loads but once it loads up the screen is just black. You can hear the background music and thats it. =/ And idea?

Thanks it worked for me!

Can you post your stonehearth.log? It’s in the same folder than the user_settings file.