Alpha 1 General Questions [the common stuff goes here]!

F1 shows you a single terrain tile. If you try to build houses across terrain tiles, the game currently crashes. So… it’s useful!


Is there anyway to zoom in on a trackpad?

Mine has a touch sensitive scroll bar on one side of it, but that’ll just be down to the individual laptop if you have one or not. :slight_smile:

@sdee, I don’t think you’re meant to be able to do this… :wink:


Is there any way to mute the sounds in the Alpha 1? Hit with content match already on my first impressions video (StoneHearth Alpha 1 Ep1 - First look), need a way to turn off the music.

Yes, I did notice a few bugs. First, I would often find my settlers would freeze and not do anything. Another thing I found is that my Carpenter, after I would command him to make a bed, he would grab a piece of wood and stand next to the workbench and do nothing. Now I don’t know if that is because they haven’t added that in yet but I’m not sure. And yes, I hope that they really soon add a saving mechanic. Lastly, I REALLY ENJOY THIS ALPHA!!! The intro is amazing and it looks great. Good job Radient.

Oh and It crashes sometimes and I get a “Stonehearth Assertion Failure”

If you press space while playing it makes the world VERY weird

I believe that feature is for the devs to show the hitboxes on everything…?

The Game doesn’t properly fit my screens aspect ration, anyone got any ideas how to fix it?

WOW! I’m saving this one out. :slight_smile: Thanks!

1 Like

This link explains how to fix it some extent. I just boosted my pc’s resolution to 1920 x 1080 and it was fine. The game only runs in 1920 x 1080 so if you run anything lower than that the game resolution is pretty screwy. Hope I helped!

Now for my own question, I cannot figure out how to go into build mode (to see the roof and all that) I place down the pre-made building and I can’t see where it is until it’s constructed. Same with using a loop wall. I’ve seen pictures of people in build mode, so if I learn that key I’ll be fine. Thanks a lot!

1 Like

unfortunately, it may be a bug, as I think this has been reported … missing blueprints, etc

pop over to curse if possible, and have a look (can’t quickly search/copy/paste from my phone)…

Whether it is or not I don’t know. But I simply don’t know the key to press to bring up blueprints.

Glad I could help! I feel sorry for the two civs that are stuck in the ground… :wink:

Yeah, the missing blueprint bug. I suffer from it as well. My poor Radeon HD6870 :’(

i dont want to be “that” guy but it looks to me like your settlers are racist, i’d keep an eye on them if i were you :wink:

1 Like

I tried the Alpha 1, it was really fun guys keep up the good work:)!


I have attempted to run The Program eight times, and eight times, at different moments, the computer has frozen and restarted, or “crashed”. Any ideas on how this might be averted (other than just waiting for the next version)?

Got it updated have tried it out twice so far.

It’s a bit more basic than I was expecting as the blog has lots of stuff on it about stuff already in the game. anyway this isn’t too bad as it has a few things to do.

I’ve made all the objects and chopped down a few trees and and made the houses you can’t turn the door around like you can objects.

The pre-set houses are too small to have objects in them, they need to be a fair bit larger. nothing can be placed inside them.

The wall loop probably doesn’t make a house from what I can tell but it’s the only way to make a house that could have objects in it.

With the chairs if they are too close the people can’t sit in them and don’t use them, even if two chairs are side by side with a 1 or 2 line/grid space and nothing in the front of both chairs.

sometimes the people don’t use them at all if they are too far from the fire or a stockpile I can’t tell which or is simply how they are spaced, if the chair is moved away on it’s own the people sometime grab berries and then sit in the chair.

The arch chair if placed around a table may not allow people to sit on the arch chair at a table where as a normal chair at a table seems to work fine.

People use a chair or not hard to say, again could be distance or blocked.

The beds if placed too close will be blocked. my 2nd game had the people using the bed any time they wanted to sleep but needed a bit of space maybe 4 or 5 line/grid spaces between 2 beds to work.

If you have 2 stockpiles the people swap items between both stockpiles in a constant loop and only stop sometimes when they have to chop a tree or pick berries.

Can’t dig for stone or select stone. grey blocks I assume to be stone. can’t make anything to dig stone.
I guess you guys already know that but others may not.

other stuff.
1st game had real long day like 4/5mins and shorter night loop 2.3mins

2nd game started like above but after beds got made and placed and everyone sleeping in beds had the day loop in a 5second day then 3 or so min night loop so night time was like the day loop with no day loop as the game slowed down and wouldn’t allow anything to be done in the day. until it got back to night time then it’d work fine again.

all the objects seem to be fine being turned around.

if the people get hungry sometimes they won’t do anything this happened 1st game.
2nd game I ran out of food they’d do work but when I came back I tried getting people to pick berries and that worked fine but the people would eat them straight away but stayed hungry when picking the next lot of berry bushes they’d eat them all too and stay hungry and the next lot the same thing. like a constant hungry thing or not eaten enough not sure.

If you have a real large stockpile I’m not sure if the game likes it or not.

2nd game I used smaller stockpiles and things ran better but a 9x9 craft stockpile only allows for 3 beds to be made, 1 dinner table to be made, 1 arch chair to be made before it needs to be placed.

craft people may not auto make items they wouldn’t for me in 1st game 2nd game didn’t try it.

People start making items but if item isn’t placed and stockpile too small they won’t make another item but will place wood block on craft block. then sit thereafter until the stockpile is clear.

That’s what I’ve gotten so far.

PS: I’ve had no crashes of any kind so far.