64 bit crashes and 32 bit works

The game loads but when I try to start a new game it crashes when it gets to the select roster screen. I’m running 64 bit windows 10 pro. I own the game on steam and it can run 32 bit with some hiccups. I’ve tried reinstalling it and still nothing.

Welcome to the forum, @Xavier_Avsec :slightly_smiling_face:

That sounds like there’s a 3rd party application interferring with the game.
Did you check that none of these applications and processes is running when you’re playing Stonehearth? : Crashing on start? Read this! UPDATED October 18, 2016

What are your system specs (CPU, RAM, OS, Graphic card)? Are you using any mods?

Could you right-click on Stonehearth in your Steam library, click on Properties, Local Files tab, Browse local files? It should open the folder where the game files are. Do you see any crash.dmp or crash.zip file after you get a crash in 64bit inside that folder? If so, could you upload it so that devs can take a look at it?

The stonehearth.log after the game crashes would also be useful (it’s a text file in that same folder).

1 Like

i have none of the apps running that are said in the attached link
there is no crash .dmp or .zips
my specs are:
8 GB ram
intel i5 250 GHz
windows 10 pro 64 bit os x64 based processor
intel hd graphics 4000
I have no mods
here is the .log file
stonehearth.log (6.4 KB)

Could you make sure your Intel drivers (of your PC and of your graphic card) are up to date? : Intel® Driver & Support Assistant

Did you try lowering the graphic settings before starting a new game?

The roster screen has to render some portraits off-screen, and your graphic card seems to be in the minimum specs to run the game.

Though that still doesn’t explain why it works on 32bit but not on 64bit :thinking:
The hiccups you see in 32bit are also in the roster screen? Or constantly while playing?

yes I am using the min graphics settings and on 32bit a new game starts fine but as my game goes it will randomly have the ground disappear and crash