Workbench saying it isn't placed

Summary:
The Carpenter and Mason workbenches are both saying in their menus that they require a placed workbench to build items even though the benches are clearly placed in the game. Happened after making both classes upgraded benches and placing next to originals.
Steps to reproduce:
I literally have no idea how to reproduce this. But it did suddenly happen after making and placing their second bench design next to the originals

Expected Results:
I expected that these benches would place normally and not effect the other benches
Actual Results:
When the benches where placed The workbenches ceased to work.
Notes:

Attachments:


Version Number and Mods in use:
develop-2876 (x64) no mods
System Information:
Alienware alpha i3 build 8gb RAM

1 Like

Hi there!
Does this issue still occur after saving and then loading? If so, please upload the save and I will take a look.
Thanks,
-Yang

Hey there @Calvin, welcome to the Discourse!

To upload a save, locate the folder in
C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\saved_games (assuming a default Steam install), zip the individual save’s folder (not the entire saved_games folder), and upload it. If the *.zip is less than 10 MB, feel free to upload it directly to the Discourse. If larger, please upload it to a cloud storage site like Dropbox, Google Drive, File Dropper, etc. and post the sharing link here.

This is the file I uploaded to google drive

save file

Looks like permissions are off on the link. Can you try this:

  1. Right click on folder you wish to share
  2. Left Click on Share...
  3. Click on Get shareable link
  4. Ensure that is says Anyone with the link can view
  5. Copy the link there and paste it here.

Yes this does occur after saving

I posted a link to the google drive file of the save on a reply to Jomaxro.

updated link

1 Like

All good, thanks! @yshan