Tried to build a House, Citizens won't build

I tried to build a storage barn for my food. About half of the roof they have stopped to build. I tried to reload the world, but that didn’t help. Then I tried to change the size of the roof, after that the engine error happened. There were about 2771 pages and more with the same lines of text. Since I’m a new user I won’t be able to upload the screenshots.

how did you build the house? the more information you provide will help them solve this problem

It has a rectangular area with an upside-down v-shaped roof . The entrance is on the lower small side about 3 blocks out . Thus there enstaht a small projection under the main roof .

Why don’t you post a picture to a site with a link to it, its better then nothing xD

Just ignore the name under the profile pic xD

this is what you wanna post

Yes. These are the pictures of the engine error (._. )

After I shot the screenshots, the number of pages has increased to 2771

interesting, well there a reason they have the crash report is so they can read it and fix the error

Yeah. I hope this dosn’t happen again (._. )

From what I can tell, The structure you where trying to build was awkwardly built and they couldn’t place blocks at the entrance, Pretty common thing, The picture of the errors is pretty small but from the image that’s what I saw. I have had the same issue minus the errors. :wink:

The weird thing about this is that I have built this about 3 times before and it went as smooth as cake so… :confused: