Journal - Turning pages

If I open the Journal I can turn pages only backwards. No matter which of the two arrows (left or right of the date) I press, the journal only moves 1 day to the past, not into the future.

its because your hearthlings aren’t clairvoyant :laughing:

Good one :wink:.

A bit more specific… once I have turned the journal backwards, I cannot turn the pages forward anymore :blush:.

3 Likes

@voxel_pirate, which version were you playing?

I just tried in r345 and I could go backwards and then forwards… :confused:

The day count below the journal pages changes? Or is it that the displayed text doesn’t refresh? (I saw the day count changing, but with the ‘flip page’ animation I might have missed the text not changing, perhaps…)

Last build on a Surface 2 Pro with Windows 8 running. Can check version tomorrow only. Day count changed as content… but only back in time. When I clicked forward, it also moved back in time. Looked to me like both arrows had the same function.

Update @Relyss:

  • Starting a new game (r343 @ Notbekoow with Windows 7): Moving forward in the Journal causes an error message: “UncaughtJSError: The page NaN does not exist”
  • Same game the arrows worked, apart for the start page “< city > Town Log”, which I could only open by changing the page “manually”, not via arrow to the left.
  • Arrows are working on that setup.
  • On the Surface Pro (r345), the arrows are not working as described above. In addition, I do not see the “overlay”-animation in the corner of a page… this effect in the corners by which you can turn the page manually, without the arrows. Might be an issue with the on board gfx card.