[Dup] Game starts with black screen

I recently bought this game including Alpha access. Now I have the little problem that whenever I start the game, I end up at a black screen.
It doesn’t matter which verion I use (steam, steam latest, humble). After I read about someone having luck with the humble install I tried it and I got it to work – once. After the installer finished I used the Play Now option from the installer and I could see the main menu. When I later tried to play a little more and used the .exe from the install I only got the black screen again.

The other guy with the similar problem had some razor optimizer running, but I don’t use such things. Any idea what might be causing this?

It seems like I should be capable of running this game without bigger problems as it worked from the installer itself. Just later it shows the problem of not showing me anything like the steam version.

Oh, I play in window mode btw. No messing around in the config either by editing or ingame.

1 Like

I moved 17 posts to an existing topic: BUG: Blackscreen, game not starting

1 Like