Can't get game to run

I just bough the Stonehearth game and I’m trying to get the game up and going but nothing is happening when I install or use the zip. I couldn’t get the game to run or even pop up help please! My computer can handle this game as most of the other games I play are more demanding of my computer. I tried using steam but the same thing happens…

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140706-1506)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: p6532f
BIOS: BIOS Date: 09/07/10 09:56:31 Ver: 6.09
Processor: AMD Athlon™ II X3 440 Processor (3 CPUs), ~3.0GHz
Memory: 4096MB RAM
Available OS Memory: 3832MB RAM
Page File: 4092MB used, 3569MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

DxDiag Notes

  Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Sound Tab 2: No problems found.
      Input Tab: No problems found.

DirectX Debug Levels

Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices

      Card name: ATI Radeon HD 4200
   Manufacturer: ATI Technologies Inc.
      Chip type: ATI display adapter (0x9710)
       DAC type: Internal DAC(400MHz)
     Device Key: Enum\PCI\VEN_1002&DEV_9710&SUBSYS_2A92103C&REV_00
 Display Memory: 1913 MB

Dedicated Memory: 253 MB
Shared Memory: 1659 MB
Current Mode: 1280 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: HKC TV
Monitor Id: HKC0000
Native Mode: 1360 x 768§ (60.015Hz)
Output Type: HD15
Driver Name: atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.14.0010.0678 (English)
Driver Version: 8.632.1.2000
DDI Version: 9Ex
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 8/18/2009 02:15:58, 4059648 bytes
WHQL Logo’d: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-D450-11CF-2A71-980AA1C2C535}
Vendor ID: 0x1002
Device ID: 0x9710
SubSys ID: 0x2A92103C
Revision ID: 0x0000
Driver Strong Name: oem4.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_RS880:8.632.1.2000:pci\ven_1002&dev_9710
Rank Of Driver: 00E62001
Video Accel:
Deinterlace Caps: n/a
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

First, check which version of Stonehearth you’re trying to run - it should be 0.1.0 r166 or something like that (bottom left of the main menu). Second, go online and check the AMD website for graphics driver updates - Radeon drivers have caused similar issues in the past, and the auto-update software isn’t very reliable.

1 Like

Please do as @Teleros suggest. And if it doesn’t work, try other things mentioned here:

We’ll wait for your feedback :smile:

1 Like

So as to what stoneheart I have it’s 0.1.0 166 as for the AMD website I run the AMD Driver Autodetect and it saids I have the latest driver version for the system witch is 0x1002 - 0x9710 PCI
any ideas?

If that’s software on your PC I wouldn’t trust it fully - we’ve had people here before saying the auto-update software insisting they already have the latest version when they don’t.