Cannot load game

Whenever I try to load a save the game closes half way through loading. No info, nothing. Just like an alt+f4

Can you upload the save and log so the devs can look into it?

The save should be in the saved_games folder where StoneHearth is installed in, the log will be where the game is installed as well, it should have a name containing (or file type, i’m not sure) the word ‘log’

You can zip them up and upload them here

1 Like

Well, I tried using the upload tool but it says it’s too large. So I uploaded the save to Puush here: and the log here: stonehearth.log (5.0 KB)

Would love to load from it again, was really loving this game but its so heartbreaking to just not be able to play my save anymore v.v

that space was too big, and u will get mobs that spawn in it. even when the wall is up.

the save problem, idk, i loaded w/o problems and took about 1 min. so let the devs try and figure this out for ya

1 Like

I tried reinstalling the game but now I only get “Stonehearth has stopped responding” about 50% of the way thorough loading the file. Here is the log file stonehearth.log (11.4 KB) (i did make a new world since reinstalling to test)

I have the exact same problem, the latest build on steam and doing a new game, save and then quit and try to load i get a crash to desktop.

Hope the save helps (5.4 MB)

1 Like

The first time I loaded @olican101’s savefile it crashed, but the second one it was able to load it.

I could load @Shizuyori’s savefile without problems :confused:

1 Like