Better gameplay experience


#1

Is there a way how i could change my settings to fix this but its like the game is a stop motion film please anyone help me with this.


#2

Welcome to the discourse @Ryan !

try changing your settings. if your in game its the pause menu
if your at the main menu screen its up at the top

try lowering your settings and the max number of Hearthlings

what are you computer specs?


#3

Turn off auto-save, turn down all graphic options, limit number of hearthlings to 15-20, and remove all lightsources :smile:


#4

Welcome @Reedo
I didn’t think of the auto save. that is also something that should help with any lag


#5

I only had that ad night times. turning off al the lights resolved it.


#6

Thanks for the help guys/girls really appreciate it