[1665]Tutorial bug

While doing the tutorial quest I found a problem. If you press escape when the stockpile screen is open with the flashing tickbox, the flashing square remains on the screen.

Of course, this is fixed by restarting the game, but seems like a simple bug to fix :slight_smile:

The tickbox I’m talking about.

My punishment for pressing escape key instead of the tickbox!


The yellow highlight for the tick isn’t disappearing. I couldn’t screencap for some reason, so i restarted the program and it was gone. Sorry :frowning:

hi @chrismlepage… sorry, I didn’t follow… the “stockpile tick”?

Sorry Steve. The confirmation tick for the stockpile, when it’s highlighted during the tutorial, the highlight persisted of the screen

1 Like

Think he means this:

Exactly! Good support there :wink:

Mostly happens if you drag your feet doing that part of the tutorial, if you layout the stockpile quickly it won’t happen.

1 Like

When starting a new game and the tutorial tells you to chop first then set up the stockpile, the stockpile conformation box outline stays on screen.

Know this has been noted before but couldn’t find it.

Windows 7 Home Premium 64-Bit
Alienware R4
Intel® Core™ i7-4820 CPU @ 3.70GHz 3.70GHz
GeForce GTX 760 (2)

I started a new game and the buttons would highlight to guide me through the UI. I accidentally pressed 1 or 2 when the Check Mark Button for Stockpile #1 was highlight. This closed the stockpile properties window but the highlight didn’t disappear and now I can’t progress because the highlight will not go away.

hey there @WittyHorse … welcome aboard! :smile:

I know you just registered and can’t upload any pictures directly, but would you mind capturing a screenshot of the error and uploading to imgur.com? we can embed it directly for you…

thanks! :+1:

Did you try pressing “Esc” on your keyboard? Sometimes that works as an override for stuff. Not sure about the tutorial stuffs…but thought i’d throw that in here :wink:

Sure thing: Highlight Bug. This is what occurs when you press 1 with something highlighted.

Yes I tried removing it, the only thing that seemed to work was saving and restarting. It also seemed weird what buttons in the UI worked and what didn’t when the highlight was still there.

Ahhhh yeah…i’ve noticed similar things in my playing. More specifically when I type in “5” to queue up an order and the Hearthling menu pops up. Maybe find a way to “ignore” other hotkeys when in menus?

I got a similar display glitch. The quest is completed, but the “click here” marker and hint stays. I got a “Someone wants to give you a hoe” event interfering the quest, maybe clicking and reading this troubled the stockpile quest.

1 Like

I third this.

1 Like