Wrong wall type put up when designing building


#1

Title: Wrong wall type put up when designing building

Summary: When putting up the walls around the building I was designing, the wrong type was raised.

Steps to reproduce: Not sure, but it may have something to do with the precise sequence of buttons I pressed in the process. These can be seen in the video attachment.

Attachments:


See approximately 4:00.

Versions and mods: No mods, latest release version in Steam at the time of writing, version 0.1.0 (release 110) according to the title screen.

System information:

  • OS: Windows 8 Pro 64 bits (6.2, build 9200)
  • Processor: Intel® Core™ i5-3450 CPU @ 3.10GHz (4 CPUs), ~3.5GHz
  • Memory: 8192MB RAM
  • DirectX-version: DirectX 11
  • Graphics card: NVIDIA GeForce GTX 660

Impressions of Alpha 4 Release 110
[Con] 2 walls in one building
[Dup] Editing wall types seems to result in having both wall types at once
#2

i can confirm this and toms desktop tuesday can confirm this as well
also @Phagocytosis what are you using to record your gameplay


#3

Ah, was that in Tom’s Desktop Tuesday? The latest one? Must have missed it or forgotten. Well, good to have a thread about it all the same, I’m sure. EDIT: You’re right, it’s in there, 0:56 in the video, although Tom did not point it out.

I’m using Camtasia Studio to record it. There are cheaper alternatives, though. Fraps comes to mind, although I never quite figured that one out. I do have trouble recording full screen applications, which is why I’m playing the game in windowed mode.