Trapper+ Mod [1.1]



First of : I love this mod, it adds so much to the trapper, it’s amazing. The smokehouse is probably my favorite food device in the whole game, who doesn’t like somek ham and fish? Duh!

I have following problem though : i get fur, I even get dried fur, all soft an all… I turn it into rawhide, my trapper’s been busy a lot, then I put the hide into the tub and… nothing. nada, zilch, jack squad… It worked totally fine for a while, and now, it doesn’t seem to work anymore. I first thought it’s caus’ I got 20 people now, the game is slow or something but no… the whole winter came and went (and arctic winter is pretty long and nasty) and no leather strips. :frowning:


did you add ACE in between? im not sure dani has had time to fine tune this mod to that one yet.


I got ACE, i’ve been playing it since release. I’m talking about yesterday it worked fine and today it’s like stuck… Wait… there was a new version of ACE sometime yesterday or tonight, right? May that cause the issue?


unlikely but maybe. have you tried saving and re loading and seeing if that helps?


yeah I did that. didn’t help… i’m all sad puppy now :frowning: I hope it does resolve itself, i was kinda liking that little town I made.


Yes, I did not have time to update any of my personal mods for a while because of ACE :frowning:
There is a strong chance many of them are somewhat broken… I’m finally doing that now, starting from the little one (Primitive Armory) but hopefully will get to the others soon :slight_smile:


Love you man! This is some great news I don’t know if I could play without the glassmaker anymore. And without that smokehouse. Yum!


how much time does take the enteri process of turning the fresh pelt into leather?
because i have the mod and for somereason the process dont end at all. i only can clear the medium size pelts but they dont become leather, and the small pelts doesnt even dry. :frowning:


Once you’ve made the crafting stations, you need to select the type of item that you want processed manually. There’s an inventory selection box in the interface.


yes i know, and i have done that since the very beginning:confused:


I’m getting this error without the glassmith so is it something with the trapper now? I have glassworks and trapper+ as well as a few (several :wink: ) others and ACE.

release-949 (x64)[M]
…ore_dani/services/server/cooling/cooling_service.lua:153: attempt to index local ‘inventory’ (a nil value)
stack traceback:
[C]: in function ‘report_error’
radiant/modules/commons.lua:58: in function <radiant/modules/commons.lua:51>
…ore_dani/services/server/cooling/cooling_service.lua:153: in function ‘increment_cooling’
…ore_dani/services/server/cooling/cooling_service.lua:129: in function ‘_on_cooling’
…ore_dani/services/server/cooling/cooling_service.lua:40: in function ‘fn’
radiant/controllers/timer_controller.lua:75: in function ‘fire’
radiant/controllers/time_tracker_controller.lua:91: in function <radiant/controllers/time_tracker_controller.lua:91>
[C]: in function ‘xpcall’
radiant/modules/commons.lua:67: in function ‘xpcall’
radiant/controllers/time_tracker_controller.lua:91: in function ‘set_now’
…hearth/services/server/calendar/calendar_service.lua:538: in function ‘_on_event_loop’
…hearth/services/server/calendar/calendar_service.lua:58: in function <…hearth/services/server/calendar/calendar_service.lua:57>
[C]: ?
[C]: in function ‘trigger’
radiant/modules/events.lua:63: in function ‘_update’
radiant/server.lua:67: in function <radiant/server.lua:64>