Temperary fix for not supper mod


#1
  1. you need to go to your mods folder in Stonehearth
    it should be something like
    C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\mods

  2. then you ether brows to
    C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\mods\stonehearth.smod\stonehearth\data\gm\campaigns\game_events\arcs\trigger\game_events\encounters
    with 7zip or a program like it
    or
    change stonehearth.smod to stonehearth.zip then you can brows using the windows built in file explorer.
    the path would be something like
    C:\Program Files (x86)\Steam\steamapps\common\Stonehearth\mods\stonehearth.zip\stonehearth\data\gm\campaigns\game_events\arcs\trigger\game_events\encounters

  3. replace the “daily_report_script.lua” file with this one daily_report_script.lua (10.6 KB)

  4. then go back to the mods folder and change it back to stonehearth.smod if you didn’t use 7zip or a similar program.

  5. your done launch the game and enable the mod


Kodi4444's workshop mods
#2

Why not include that in the mod as an override?


#3

I tried that and it just gave me errors. I’m working on fixing it. thus this is just a temporary fix.