Signery Mod v4 - Dec 23 [A22 / A23 / A24]


#21

It was the leather armor, no doubt about that. It was RC in the dessert, if that should have any thing to say. I hope the developers will let us have more control over our units armor in the future…

Thanks :slight_smile:


#22

Some new stuff coming out tomorrow. Need to do some more QC to ensure there aren’t any missing items but below is one of the items in the release. A signpost! You can even put the lantern on top of them. Of course you will need to unfortunately place items in game first before moving them to the signpost. Also in this release will be the old icons on the tapestries for @Pawel_Malecki!


#23

Yay!! Great job on the signposts. I’m a bit concerned about the blue one though…is that a cleaver and a cross? Does that mean the butcher and the graveyard are that way? Maybe it’s just the season but that screamed Silence of the Lambs/Sweeney Todd lol. On a serious note though, thanks for all the wonderful decorations I look forward to using them!!


#24

Looks like the mason hammer an chisel :laughing:


#25

HA! Yes it is. Hard part about a single thick voxel entity is that you only get the mirrored version on the flip side. Many of the signs look odd from the back.


#26

Hi, I’m currently in the alpha 22 test version and I download the .smod as always. But when I put it on the mod folder and start the game, it says invalid manifest. Do you know how to solve it? Thank you in advance.


#27

@backer Sorry about that it actually looks like the file was corrupt on the download. I reloaded it to the download area. Please let me know if you are still having issues.


#28

I still have the same issue, I’m not sure if someone can confirm it also. No poblem @stonemonkey it looks an amazing mod!


#29

@Baker Sorry about that. I recommend that you delete the signery.smod from your mods directory and redownload it again. The file in the link is definitely good. Also if you extracted it Stonehearth will use the extracted folder over the .smod.


#30

That’s really cute : )


#31

I tried it before @stonemonkey uploaded the “new” version.
Worked fine for me then and I could not find an issue with the manifest either :frowning:


#32

@Hamnisu I believe @Baker is using the non-Steam version and I did have a “sloppy” manifest where there was a trailing comma. The Steam version doesn’t seem to care so I’m not sure why the non-Steam version would. I just need to be more careful with my json. :slight_smile:


#33

Oh, I was not aware of this Steam vs. Not-Steam difference, @stonemonkey - thank you for informing me about it!

While working on my own mod(s), I will have to run all my files through jsonlint.com at least twice to make sure I don’t step out of “the correct zone” now I suppose :smiley:


#34

LOL. Yeah especially with different operating systems interpreting the json and lua uniquely it would be best to stick to the strict standard.


#35

An update to branch the mod in order to include appeal with A23 and leave the final A22.5 stable release out there to download. Please let me know if something doesn’t seem correct with the appeal as I am still trying to feel out the new system.